*
Welcome, Guest. Please login or register.
August 11, 2022, 02:33:18 PM

Login with username, password and session length

Donate

We Appreciate Your Support

Members
  • Total Members: 9702
  • Latest: Iainb
Stats
  • Total Posts: 1587034
  • Total Topics: 111034
  • Online Today: 319
  • Online Ever: 1675
  • (December 28, 2020, 04:48:59 PM)
Users Online

Recent

Author Topic: Logging in  (Read 2777 times)

Offline has.been

  • Galactic Brain
  • Posts: 5874
Logging in
« on: February 08, 2021, 05:26:03 PM »
Digits has asked me the following
[quoteDo me a favour then, when next in, please just state there are people unable to get in for me?  Ta
][/quote]

I am having to sign in every time, but apart from that I don't have any problems.
Do people know of anyone else having problems? 

Offline the commissar

  • Scientist
  • Posts: 399
Re: Logging in
« Reply #1 on: February 08, 2021, 05:31:31 PM »
I think it was Wednesday last week I had a problem but I rest my password and was able to log in - I reset my password and it has kept me logged in since then.

Offline pixelgeek

  • Scatterbrained Genius
  • Posts: 2026
    • Zac's Gaming Blog
Re: Logging in
« Reply #2 on: February 08, 2021, 05:40:13 PM »
Tell them to delete the cookies for the site and try again. The cookies might be corrupted

Offline has.been

  • Galactic Brain
  • Posts: 5874
Re: Logging in
« Reply #3 on: February 08, 2021, 06:42:56 PM »
Digits has already tried that, & still no joy.

Could it be
Quote
It might be an Apple thing. Their server needs to be updated to be compatible with Apple security settings???
   ??????

Offline has.been

  • Galactic Brain
  • Posts: 5874
Re: Logging in
« Reply #4 on: February 08, 2021, 06:48:04 PM »
More woe, it is now causing log in problems for Vodkafan & Flatpack too!

Offline Captain Blood

  • Global Moderator
  • Elder God
  • Posts: 18905
Re: Logging in
« Reply #5 on: February 08, 2021, 08:32:00 PM »
Chaps, as the forum moved server over the weekend, there have been a fair few teething problems, which the admins are aware of and working to fix.

To give you a clue as to the shenanigans, taking my own example... On Saturday, I could access LAF with my iPhone but not my iPad, despite those devices using exactly the same IOS and WiFi connection. Eventually, after much clearing of caches, switching off and on again, deleting existing links and re-installing LAF as a favourite again from new, that seemed to resolve itself.

Meanwhile, also on Saturday I could get onto the forum perfectly well from my desktop PC using Chrome as a browser. But today thatís not working! Again, Iíve done all the obvious things - no dice.
However, when I switch browser from Chrome to MS Edge - it works fine! Madness.

So...

There are clearly all sorts of nitshit configuration issues going on, relating to different browsers and devices, and how they interface with the new host server settings.
I donít begin to understand these things - people always assure me that everything to do with computing is entirely logical, but it always seems utterly random and capricious to me.

However, as mentioned, the expert webmeister from WI is working on ironing out all these little wrinkles, so hopefully anyone who is still having trouble getting onto LAF will see those issues improve over the next day or two, as the techies work through any outstanding issues of compatability between assorted settings / devices / browsers, and the new server...

Hopefully...  ::)

Offline zemjw

  • Supporting Adventurer
  • Mastermind
  • *
  • Posts: 1575
    • My blog
Re: Logging in
« Reply #6 on: February 08, 2021, 08:56:16 PM »
I had to log back in last week, but since then it's kept me logged in.

However, since this afternoon trying to connect to the https version of the site has failed with
Quote
This site canít provide a secure connection
leadadventureforum.com sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

Connecting on http works, but they need to fix https

Offline Captain Blood

  • Global Moderator
  • Elder God
  • Posts: 18905
Re: Logging in
« Reply #7 on: February 08, 2021, 09:32:51 PM »
Yes, thatís the message I get when I try to connect to the site using Chrome, but it works fine using MS Edge on the same machine.
Like I say, random.
Hopefully it will get sorted out soon.

Offline Wellington

  • Scientist
  • Posts: 268
Re: Logging in
« Reply #8 on: February 08, 2021, 10:05:22 PM »
For me its works only on an Android Smartphone. Neither Firefox nor Edge in Windows 10 works
A life without Samurai is possible, but not desirable!

Offline syrinx0

  • Supporting Adventurer
  • Scatterbrained Genius
  • *
  • Posts: 2618
Re: Logging in
« Reply #9 on: February 09, 2021, 11:23:28 PM »
A new server is always fun.   I was able to get in after entering my password (no reset). So far so good.
2022:-63; 2021:-98; 2020: +128; 2019:-471 2018: -47; 2017: -100; 2016:+1;

Offline Blackwolf

  • Potato Cup 3 winner
  • Supporting Adventurer
  • Galactic Brain
  • *
  • Posts: 6166
Re: Logging in
« Reply #10 on: February 09, 2021, 11:37:20 PM »
Yes, thatís the message I get when I try to connect to the site using Chrome, but it works fine using MS Edge on the same machine.
Like I say, random.
Hopefully it will get sorted out soon.

Hmmm,I couldnít get on at all yesterday,either on my IPad or android  wireless telecommunications device. All fine now,I think itís a matter of patience  :)
May the Wolf  Walk With You
http://greywolf1066.blogspot.com.au/

Painting Clubs Joined: APC,MPC, PPC,PAPC,LPC.

Offline pixelgeek

  • Scatterbrained Genius
  • Posts: 2026
    • Zac's Gaming Blog
Re: Logging in
« Reply #11 on: February 09, 2021, 11:49:47 PM »
Probably more a question of DNS propagation

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
2714 Views
Last post January 15, 2010, 04:42:10 PM
by Vulture
11 Replies
3608 Views
Last post March 08, 2015, 02:40:38 PM
by Gibby
2 Replies
1669 Views
Last post October 30, 2015, 10:18:13 AM
by THE CID
17 Replies
2599 Views
Last post December 05, 2016, 07:08:30 AM
by Malebolgia